13
[ubuntu] /proc/cpuinfo not showing all 16 cores in 11.10view story

http://ubuntuforums.org – For some reason /proc/cpuinfo is only displaying one core from a 16 core processor. However hwinfo --cpu shows the 16 cores. I have ACPI enable in the bios and I have cleared the noacpi tags out of the grub.cfg file. (Hardware)

4
[ubuntu] second BRCM5723 not seenview story

http://ubuntuforums.org – I have an HP Proliant server with the remote access card installed which gives me a second Broadcom 5723 ethernet device. I installed Ubuntu server 11.10 x64 bit and see only one device is listed. lspci -v reveals only a single device, but discover shows the second. (Hardware)

3
AMD Catalyst A.I. Useless Under Linux?view story

https://www.linux.com – AMD today launched the Radeon HD 7570/7770 graphics cards as the latest GPUs built on the GCN architecture. Unfortunately there still is not any open-source support for the Radeon HD 7000 series hardware nor has AMD sent out any review samples to Phoronix. (Hardware)

4
udev /dev/sr0 help meview story

https://bbs.archlinux.org – [    0.000000] Initializing cgroup subsys cpuset[    0.000000] Initializing cgroup subsys cpu[    0.000000] Linux version 3.2.5-1-ARCH (tobias@T-POWA-LX) (gcc version 4.6.2 20120120 (prerelease) (GCC) ) #1 SMP PREEMPT Tue Feb 7 08:46:10 UTC 2012[    0.000000] BIOS-provided physical RAM map:[    0.000000]  BIOS-e820: 0000000000000000 - 00000000 (HowTos)

5
[ubuntu] Vostro 3550 flickering issueview story

http://ubuntuforums.org – I've just bought a dell vostro 3550 with i7 and AMD Radeon HD 6550M and I've observed that the mouse and the windows flicker (shine unsteadily, sorry my mothertongue is not english). I've observed this flickering whenever I've tried an ubuntu version with some driver support to enable the 3d acceleration of the video card, i.e. (Hardware)

5
[ubuntu] I cannot get the Ubuntu 11.10 LiveCD to boot on my HP Pavilion dv6view story

http://ubuntuforums.org – I have tried everything; with no kernel boot parameters, it boots a black screen (as if the screen on my laptop was off) . With "nomodeset" and "acpi=off" it will boot an orange blinking hyphen . With "radeon.modeset=0" and "rdblacklist=radeon" it will boot to command line; X is unable to start . (Hardware)

6
Installer Reboots at "Detecting hardware" (disks and other hardware) on all recent Server Installsview story

http://askubuntu.com – I have a very frustrating problem with my PC. I cannot install any recent version of Ubuntu Server (or even Desktop) since 9.04 even using the text-based installer. (HowTos)

11
AMD ATI and distros interfaces etcview story

http://crunchbanglinux.org – I have a HD6950 ati card and and AMD hex core with 8GB of ram and an SSD drive.So basically I am trying to find the distro and interface(like gnome,xfce4 etc) that will work best with my hardware.So far the only problem I seem to be having with my adventures in linux are my drivers for my ati card.I have tryed to get them working well but they seem to be really buggy I have tryed both drivers the (HowTos)

13
[ubuntu] AMD driver issue.view story

http://ubuntuforums.org – Hey guys. I installed Ubuntu 11.10 on my machine and I'm having an issue with the AMD propritery driver. I have two monitors and when I go into the AMD control panel to set the second one to extended and hit appy, the tool just closes out and hasn't enabled anything. Right now the second monitor is set to mirror and I would really like it to be extended so I can get use out of. Thanks. (Hardware)

6
Graphic effects are slowview story

http://askubuntu.com – İ'm using a HP Pavilion G6. Graphic card is HD6470M and switchable with HD4200. I have installed the proprietary driver in additional drivers. But graphic effects are very slow. I also tried install up to date driver from ATI/AMD website but after restart system is not starting. Even if system starts don't work properly. So i removed the driver. Now i am using the proprietary driver. (HowTos)