5
make error compiling IceCatview story

http://forums.fedoraforum.org – Hi everyone! I've just installed Fedora on my computer and encountered the first problem I don't think I can solve by searching the internet (as it looks to me as a pretty specific and peculiar combination of error messages), so I'm new to this forum! (HowTos)

5
Gnome 3.6 issuesview story

https://bbs.archlinux.org – marcio wrote:kjell wrote:I'm running pulseaudio atm..I'm running pulseaudio too.Instal the alsa-tools package to use the alsamixer to analize or fix your sound problem.That's more like duct-taping, but thanks for the suggestion.....:)  Although, it's been working better recently.... kjell https://bbs.archlinux.org/profile.php?id=58549 2012-10-26T23:11:52Z (HowTos)

5
boot-time module-loading troubleview story

https://bbs.archlinux.org – Just put your 'alsactl restore' command  in /etc/rc.local alsactl -f /var/lib/alsa/asound.state restoreand 'alsactl store' in /etc/rc.local.shutdownalsactl -f /var/lib/alsa/asound.state store bart_b https://bbs.archlinux.org/profile.php?id=61082 2012-10-26T07:40:01Z (HowTos)

5
cmus with Realek Audio Driver Issue (OSSXMIX)view story

http://crunchbanglinux.org – Hey guys,Crunchbang is an awesome distro, the only one I can stand but I'm having issues with my hardware. I'm using a Asus Z77 motherboard with Realtek HD Audio. I downloaded the drivers and manually installed them. (HowTos)

5
ALSA, problem with auto-mute modeview story

https://bbs.archlinux.org – Hi people.I have a problem with my laptop internal speakers. I didn't notice at first because I use headphones most of the time.Sound was working nicely two weeks ago. Now I can not get sound from my speakers unless I toggle off "Auto-mute mode" in alsamixer.But then the speakers are not muted when I plug my headphones. (HowTos)

5
Kernel > 3.5.4-1 break X, network, virtualbox…view story

https://bbs.archlinux.org – Dear all,when I try to update from kernel 3.5.4-1 and X start (via KDM or LXDM), I got no response from mouse or keyboard.If I boot in console mode, I do not have network connection.This is my boot log after update:Wed Oct 24 14:49:29 2012: :: Setting hostname: z420-mallet [BUSY] [DONE] Wed Oct 24 14:49:29 2012: :: Adjusting system time and setting kernel time zone [BUSY] [DONE] Wed (HowTos)

5
Wine and Pulseaudioview story

http://forums.fedoraforum.org – So, I realize this isn't exactly the only Wine and Pulseaudio problem thread out there. I've looked around and seen a few others and tried other solutions with no luck so far. My issue is that I simply have no sound. (HowTos)

5
Multimedia Keys for sound volume in OpenBox?view story

http://crunchbanglinux.org – Hello folks.  I've been trying to use my f9 and f10 keys to lower and raise my volume.  I have xfce4-volumed and gstreamer0.10-alsa installed.  What else could I be missing?  Do I need to add the entire xfce package?Thanks in advance.Dave (HowTos)

5
Wine 1.5.11 opengl32 not foundview story

http://chakra-project.org – Today i upgraded to wine 1.5.11but now i can't start any games, i get the following:err:d3d:InitAdapters Can't load opengl32.dll! err:ddraw:ddraw_create_swapchain Failed to create swapchain, hr 0x8876086c. err:ddraw:ddraw7_SetCooperativeLevel Failed to create swapchain, hr 0x8876086c. fixme:ddraw:ddraw7_FlipToGDISurface iface 0x13e420 stub! err:ddraw:ddraw_create_swapchain Failed to crea (HowTos)

5
5.1 surround sound issue, passthrough, PCM, need help.view story

http://forums.fedoraforum.org – Hello, Thanks in advance for help. I'm kind of a noob but I'm learning. I'm trying to get 5.1 surround sound from Fedora 17 86_64. It's connected to Denon A/V receiver via Displayport --> HDMI adapter --> HDMI cable. I know the adapter is fine as the setup works in Windows partition. I can't use Win7 partition for this due to firewall. (HowTos)