5
[ubuntu] Failed Boot after Alsa uninstall and crashview story

http://ubuntuforums.org – So I decided to change the equilizer program that I had been using to PulseAudio. I opted to uninstall Alsa from my desktop. (10.04LTS) During the removal of all the left over parts from Alsa in the software centre my computer crashed and came to a black screen with a bunch of code. (Hardware)

5
[ubuntu] 12.04 / No Sound After Installview story

http://ubuntuforums.org – My sound settings for output is showing Digital Output (S/PDIF) while I am thinking this should be (Speaker) however, there is nowhere to change it. Alsamixer screenprint below: My audio/Alsainfo is @ http://www.alsa-project.org/db/?f=853093909cd4a421cedcc6c33cce6e9f017b49a4 Thanks in advance. (Hardware)

5
Akonadi Slows down KDE startup.view story

http://chakra-project.org – Chakra with systemd is very rock and solid. I'm running it from a flash usb install with ext4 journaled. Really an excellent job was done here, and system is fast wow... but...But Akonadi is a real problem to kde startup, it's my conclusion after a dramatic remove of all Akonadi libs in '/usr/libs/'. (HowTos)

5
Problem with NES/SNES emulators...view story

https://bbs.archlinux.org – I'm trying to play some games using fceuX, but the issue is that the video will get extremely choppy to the point of freezing.  When I disable sound, the game will run extremely slow and ocassionally speed up to a decent framerate for a few moments.I'm also using ZSNES, which had a similar problem (slow video) until it decided to stop working altogether and now it just crashes and c (HowTos)

5
HDMI crackling with NVIDIA GeForce 550ti HDMIview story

https://bbs.archlinux.org – I've searched around and have not been able to figure this out. I actually started working on HDMI audio on an older 200 series card previously. I was hoping it would work with a completely new card and build, but the problem still persists. Using aplay it sounds and plays fine:aplay -D plughw:1,7 /usr/share/sounds/alsa/Front_Center.wavHowever using VLC and I get crackling. (HowTos)

5
[ubuntu] jackd not working, ubuntu 12.04view story

http://ubuntuforums.org – Hello, im quite a new user to ubuntu and I have some problems that I'd appreciate any help for. I'm trying to make audio work in rosegarden, and therefor installed jackd and qjackctll. That however does of course not just work on its own! (Hardware)

5
Pulse: No audio detectedview story

http://crunchbang.org – I encounter a problem with the microphone (originally because i was failing to get Skype working. Cfr. here). Following the advice of machinebacon i open this new thread. Brief description of the problem: Although, physically, a microphone is there, pulseaudio - in skype - (but probably generally, i'm not sure how to find that out) seems to not see it. (HowTos)

5
[ubuntu] sound only on the left speakerview story

http://ubuntuforums.org – after installation of 12.10, only the left speaker produces sound (on 11.04, it was both) I went through the recommendations of all the threads which I found on ubuntuforums but - no, it doesn't work - problem seems to be "Playback channels: Mono" What can I do ? the information about my system is here: http://www.alsa-project.org/db/?f=8d...d4ec777e91546e Thank you (Hardware)

5
[SOLVED]How to disable Pulseaudio?view story

https://bbs.archlinux.org – wwgfd wrote:Lenry wrote:You were right! (HowTos)

5
[ubuntu] 5.1 audioview story

http://ubuntuforums.org – https://help.ubuntu.com/community/DigitalAC-3Pulseaudio Ok this is so badly run through I can't even find words. this applies to a very specific case i think my computers not in. (Hardware)