7
[ubuntu] NVidia HDMI audio device not listedview story

http://ubuntuforums.org – Hi all, I'm trying to build an Ubuntu XBMC machine and I'm having problems with HDMI audio. I've installed a spanking new version of 12.04 and done a full update. I've also installed the current recommended NVidia drivers which seem to work fine. However I don't get audio over HDMI. In fact I get a constant static style hiss from the speakers. (Hardware)

7
Pulseaudio 3.0 disponibile per il downloadview story

http://www.oneopensource.it – I developer di Pulseaudio qualche settimana fa hanno rilasciato una nuova stable release ovvero Pulseaudio 3.0, che porta con se, oltre alla correzione di vari bug, un notevole miglioramento del supporto ai dispositivi wireless come ad esempio le cuffie bluetooth. (Software)

5
[ubuntu] Ubuntu 12.04 and Lenovo G780 headphone jack not workingview story

http://ubuntuforums.org – Hi, I run Ubuntu 12.04 and have Lenovo G780 laptop. When I plug headphones to jack the sound mutes but you can't hear anthing from the headphones, I tried different headphones. I ran a script I found on of the help pages here: Code: $ wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh --2012-12-30 21:28:46--  http://www.alsa-project.org/alsa-inf (Hardware)

5
Why mplayer is not working with VDPAU?view story

http://askubuntu.com – I'm try to run HD video, the command to run the video is: mplayer -vo vdpau -vc ffh264vdpau And the error I get is: [mkv] Track ID 1: video (V_MPEG4/ISO/AVC), -vid 0 [mkv] Track ID 2: audio (A_AC3), -aid 0, -alang und [mkv] Will play video track 1. Detected file format: Matroska VIDEO: [avc1] 1280x720 24bpp 23.976 fps 0.0 kbps ( 0.0 kbyte/s) Load subtitles in . SUB: Could not determine (HowTos)

5
[ubuntu] Failed Boot after Alsa uninstall and crashview story

http://ubuntuforums.org – So I decided to change the equilizer program that I had been using to PulseAudio. I opted to uninstall Alsa from my desktop. (10.04LTS) During the removal of all the left over parts from Alsa in the software centre my computer crashed and came to a black screen with a bunch of code. (Hardware)

5
[ubuntu] 12.04 / No Sound After Installview story

http://ubuntuforums.org – My sound settings for output is showing Digital Output (S/PDIF) while I am thinking this should be (Speaker) however, there is nowhere to change it. Alsamixer screenprint below: My audio/Alsainfo is @ http://www.alsa-project.org/db/?f=853093909cd4a421cedcc6c33cce6e9f017b49a4 Thanks in advance. (Hardware)

5
Akonadi Slows down KDE startup.view story

http://chakra-project.org – Chakra with systemd is very rock and solid. I'm running it from a flash usb install with ext4 journaled. Really an excellent job was done here, and system is fast wow... but...But Akonadi is a real problem to kde startup, it's my conclusion after a dramatic remove of all Akonadi libs in '/usr/libs/'. (HowTos)

5
Problem with NES/SNES emulators...view story

https://bbs.archlinux.org – I'm trying to play some games using fceuX, but the issue is that the video will get extremely choppy to the point of freezing.  When I disable sound, the game will run extremely slow and ocassionally speed up to a decent framerate for a few moments.I'm also using ZSNES, which had a similar problem (slow video) until it decided to stop working altogether and now it just crashes and c (HowTos)

5
HDMI crackling with NVIDIA GeForce 550ti HDMIview story

https://bbs.archlinux.org – I've searched around and have not been able to figure this out. I actually started working on HDMI audio on an older 200 series card previously. I was hoping it would work with a completely new card and build, but the problem still persists. Using aplay it sounds and plays fine:aplay -D plughw:1,7 /usr/share/sounds/alsa/Front_Center.wavHowever using VLC and I get crackling. (HowTos)

5
[ubuntu] jackd not working, ubuntu 12.04view story

http://ubuntuforums.org – Hello, im quite a new user to ubuntu and I have some problems that I'd appreciate any help for. I'm trying to make audio work in rosegarden, and therefor installed jackd and qjackctll. That however does of course not just work on its own! (Hardware)