2
[ubuntu] Thinkpad T420s 11.10 (Oneiric) Setup Notes!view story

http://ubuntuforums.org – Sharing my setup notes on a T420s i7-ssd. This also is mostly applicable to most thinkpads in the T400 line, like the T410 and T420. Ubuntu 11.10 (64bit) is fantastic. To get better battery life it needed a few kernel features enabled, fan control to be optimized and video drivers updated. (Hardware)

2
Loogging boot messagesview story

https://bbs.archlinux.org – Has anyone tried http://projects.archlinux.org/initscrip … 20f39fda48 ?The goal is to get rid of the control characters from /var/log/boot#!/bin/bash sed 's#\^\[#\\033#g' /var/log/boot > 00blog printf "$(cat 00blog) \n"was the best I could do.Neither 'less -r' nor 'less -R' works for me.For some reason the log ends on network daemon (sorry for the weird f (HowTos)

4
NVIDIA GT cards not detected by ALSA (running Slackware)view story

http://www.linuxquestions.org – Hey there, I'm back with new problem for that htpoc project.. slowly killing me... anyways! I just replaced the ATI videocard by a NVIDIA GT430 videocard on my Slackware64 13.1 htpc and cant get the card to be detected by alsa so I have no sound through HDMI. Only the onboard devices are detected. Alsaconf does not see the card and the Kmix application does not see it either. (HowTos)

4
[SOLVED] No sound through speakersview story

http://crunchbanglinux.org – So, 2 days after installing latest #! on HP mini 110-3150 I noticed that there is no sound through speakers. Sound on headphones works. I addedoptions snd-hda-intel model=refTo:/etc/modprobe.d/alsa-base.confI reinstall alsa-base but still no sound.what is next? compile alsa-drivers from source? (HowTos)

4
Hp Mini 110-3031nr sound not workingview story

http://crunchbanglinux.org – Hi all,   I've recently purchased a new netbook and was looking to install a nice lean Debian-based distro on it, so i chose statler.  I've successfully installed it and found that the only things not working out-of-the-box were the wireless and the audio.  I was able to fix the wireless but i'm still running into a wall with the audio.-I've ensured that all (HowTos)

4
New soundcard not recognized by osview story

http://www.linuxquestions.org – I have just installed a Xonar dg onto Ubuntu10.10 The MBoard is also Asus with a built in card that works ok. (HowTos)

3
Do you have a Custom DSDT table?view story

http://crunchbanglinux.org – Hello all,As you may have noticed (or not) I have a lot of issues with my hp mini; ACPI semi-works, sound needed source alsa-base compilation and wireless now and then disconnects.For the acpi problems I have found a lot of references that a custom fixed dsdt table can solve them, so I get into it. (HowTos)

5
VLC --input-slave PROBLEMS HELPPPview story

http://www.linuxquestions.org – alright im trying to stream Audio and Video from different sources The web cam its on usb and the audio in the line in plug im using that command line Code: % vlc v4l2:// --input-slave=alsa:// BUT it doesn't work it only plays the first one, and it only streams the first one if i use Code: % vlc alsa:// --input-slave=v4l2:// i only get the audio so what i figure ive tested with Code: (HowTos)

4
Startup services.view story

http://crunchbanglinux.org – I'd like to speed up my boot a little, so I installed rcconf to edit my startup services. (HowTos)

4
[SOLVED] Slackware 13.1 x86_64 on Dell Latitude E4310view story

http://www.linuxquestions.org – Hi all, hopefully this will be of some use. Below is a summary of the important technical bits I documented when installing Linux (Slack64) on the E4310. At the time of writing all the hardware should work fine though the most recent kernel and drivers are required - hence Slack is a bit behind wrt this machine. (HowTos)