3
How to fix apt-get tools's disk usage prediction so poorly?view story

http://askubuntu.com – I use apt-get to upgrade one package,and it shows: sam@sam:~/code/ros/pcl$ sudo apt-get upgrade ros-electric-perception-pcl Reading package lists... Done Building dependency tree Reading state information... (HowTos)

4
Microphone not working after rebootview story

http://chakra-project.org – Hi,I've a PLANTRONIC Gamecom microphone. (HowTos)

5
ALSA & PulseAudio No sound SB Audigyview story

http://forums.fedoraforum.org – Hey guys, I've read what feels like every forum post going with regards to this issue, nothing is helping, ive got no sound from my soundcard and yet Pulse volume metre for playback shows sound. (HowTos)

5
JACK won't start: ALSA MIDI not availableview story

http://forums.fedoraforum.org – Problem: Jack Audio Problem: "Could not open ALSA sequencer as a client. (HowTos)

5
qTractor dependancies & compilationview story

http://forums.fedoraforum.org – Just a quick note on compiling qTractor as I ran into some difficulties and found it difficult to find the answers. Problem: dependancy problems for qTractor on Fedora 17 Solved by: Adding the following dependencies: # yum install gcc ladspa qt-devel jack-audio-connection-kit-devel alsa-lib-devel libsndfile These dependencies solved the following errors: "configure: error: ALSA lib (HowTos)

5
aplay -D hw:0,0 horse.wav does not workview story

http://forums.fedoraforum.org – Hi I'm struggling to understand why sound does not work very well on my fedora 17 system. If I run aplay -D hw:0,0 horse.wav I get no sound out. If I run aplay -D plughw:0,0 horse.wav it works If I run Clementine with the Gstreamer audio engine set to Output plugin = Audio sink (ALSA) Output device = hw:0,0 That also works. If I run Totem Movie Player sound does not work (HowTos)

4
Pulseaudio qpaeq no effectview story

https://bbs.archlinux.org – Install pavucontrol and change the "ALSA PLAY BACK ON " to FFT based equalizer jujojujo_2003 https://bbs.archlinux.org/profile.php?id=58295 2012-08-06T14:24:40Z (HowTos)

6
Amnesia closes when loadingview story

http://askubuntu.com – I have a Thinkpad T410, Ubuntu 12.04 and Humble Bundle V. (HowTos)

3
[ubuntu] no sound after upgrade to ubuntu 12.04view story

http://ubuntuforums.org – hey everyone, I recently upgraded to ubuntu 12.04 but just after updating grub i lost sound so i have tried theese 2 links : https://help.ubuntu.com/community/So...otingProcedure https://docs.google.com/document/d/1...LMI/edit?pli=1 without result Accordingly to second link i found that the /etc/asound.conf was empty then i paste this code ---- code ------- pcm.!default { type plu (Hardware)

6
Waldorf won't shutdown - Broadcom related issueview story

http://crunchbanglinux.org – Hi all,since i installed waldorf i am having this issue. It won't shutdown. Unfortunallyafter the installation the default broadcom drivers provided in the repos weren'tthe one i needed to access the internet. So i installed the package (firmware-brcm80211.deb)manually and voila internet! (HowTos)