6
ALSA: Sound not working when webcam is pluggin in.view story

https://bbs.archlinux.org – I'm using the out-of-the-box sound setup (ALSA, nothing else). (HowTos)

5
Bluetooth and Google Talk. Anyone have it working?view story

https://bbs.archlinux.org – It would help if you actually posted WHAT you tried. And what sound system you're using. (HowTos)

5
[SOLVED] Error at boot: Restoring ALSA levels [FAIL]view story

http://chakra-project.org – i've a similar problem, but now alsaconf is no more available to chakra users. (HowTos)

5
[SOLVED] TUTORIAL: How to run Jack & Pulseaudio at the same timeview story

http://ubuntuforums.org – HELLO ALL!!!!!! (Is this the correct place for this kind of thing? hopefully) Anyway, I couldn't find any direct tutorials on this, so I figured it out from bits and pieces I found on the web and simple logic. Pardon my lack of references, I can't remember where I found most of this information. If I recall, most of it's from the same site, if anyone knows which, please post a link. (Hardware)

3
How to fix apt-get tools's disk usage prediction so poorly?view story

http://askubuntu.com – I use apt-get to upgrade one package,and it shows: sam@sam:~/code/ros/pcl$ sudo apt-get upgrade ros-electric-perception-pcl Reading package lists... Done Building dependency tree Reading state information... (HowTos)

4
Microphone not working after rebootview story

http://chakra-project.org – Hi,I've a PLANTRONIC Gamecom microphone. (HowTos)

5
ALSA & PulseAudio No sound SB Audigyview story

http://forums.fedoraforum.org – Hey guys, I've read what feels like every forum post going with regards to this issue, nothing is helping, ive got no sound from my soundcard and yet Pulse volume metre for playback shows sound. (HowTos)

5
JACK won't start: ALSA MIDI not availableview story

http://forums.fedoraforum.org – Problem: Jack Audio Problem: "Could not open ALSA sequencer as a client. (HowTos)

5
qTractor dependancies & compilationview story

http://forums.fedoraforum.org – Just a quick note on compiling qTractor as I ran into some difficulties and found it difficult to find the answers. Problem: dependancy problems for qTractor on Fedora 17 Solved by: Adding the following dependencies: # yum install gcc ladspa qt-devel jack-audio-connection-kit-devel alsa-lib-devel libsndfile These dependencies solved the following errors: "configure: error: ALSA lib (HowTos)

5
aplay -D hw:0,0 horse.wav does not workview story

http://forums.fedoraforum.org – Hi I'm struggling to understand why sound does not work very well on my fedora 17 system. If I run aplay -D hw:0,0 horse.wav I get no sound out. If I run aplay -D plughw:0,0 horse.wav it works If I run Clementine with the Gstreamer audio engine set to Output plugin = Audio sink (ALSA) Output device = hw:0,0 That also works. If I run Totem Movie Player sound does not work (HowTos)