4
DNS settings on a local networkview story

http://www.linuxquestions.org – hi guys, how to resolve an ip with a port in linux? i mean like this: http://192.168.1.10:8000, how to include this on the dns. So the user don't have to remember the ip address and the port. like the user will only type http://scanfiles then it will resolve the corresponding ip. is it possible? Thanks. (HowTos)

4
Automatically Mount an External Drive at Boot Time in Ubuntu 10.10 Maverick Meerkatview story

http://www.liberiangeek.net – This brief tutorial will show you how to automatically mount an external or USB drive at boot time in Ubuntu. (HowTos)

4
[ubuntu] athreos wireless suddenly stops workingview story

http://ubuntuforums.org – Hi all, I'm using a compaq CQ50 AU 106 laptop with AMD athlon X2(1.9 GHz)and 3 gb ram. I was running an Ubuntu only installation of 10.04 and 10.10 (both 32bit) and a Kubuntu 10.04 (64 bit). My wireless card - Athreos 5007 card was working very satisfactorily, till one day the laptop shutdown/hibernated automatically due to low battery. (HowTos)

4
[other_os] Connection to school networkview story

http://ubuntuforums.org – Hi, my laptop is running BackTrack 4 R2. I'd like to connect to my school network which has a WPA authentication and requires a unique (different for each student) username and password. Backtrack comes with Wicd installed by default. (HowTos)

4
multiple dhcp subnets on single machine?view story

http://www.linuxquestions.org – Hi all, i am find myself in need of building what amounts to 3 ip networks on 1 physical lan. first LAN is another companies network on the 10.0.0.0 network a mix of pc's and equipment second is LAN new company network 192.168.168.0/24 third network is an ip phone system for both i would like to use 192.168.200.0/24 i am hoping to use the same dhcp server to do this, assigning address to the o (HowTos)

4
[kubuntu] 7.10 wired connection problemview story

http://ubuntuforums.org – This morning I installed Kubuntu 7.10 on my secondary hard drive. The main one is running Windows 7 Ultimate. No internet connectivity is detected at all. I have the dreaded Realtek R8168 card which does not seem to work at all on my Kubuntu, but everything works fine in Windows. I have been perusing the forum (along with any other results google brings up) to find a solution. (HowTos)

4
No connection within the vlan????view story

http://www.linuxquestions.org – i set up vlan1 in cat2950 switch #config t #int vlan 2 #ip address 192.168.1.7 #no shutdown i then moved all the interface ports (port 1 - port 24) from the default vlan1 to the vlan2, with.... #int f0/1 #switchport mode access #switchport access vlan2 the problem is that with the above configuration, i connected 3 linux boxes on the switch but non of them could connect with each other. when i (HowTos)

4
Cable modem, losing connection, 'resolved' by DHCP requestview story

http://www.linuxquestions.org – Running 2.6.29-gentoo-r1 on a Sun Ultrasparc 10 with a Sun Happy Meal on eth0 connected directly to my cable modem. Intermittently, with a frequency between a few hours and a few days, I lose internet connectivity. (HowTos)

4
[ubuntu] VNC to internal computer w/ "vncviewer -via"?view story

http://ubuntuforums.org – I'm trying to VNC into a computer that does not broadcast it's ip address. (HowTos)

4
[RESOLVED] VBox issueview story

https://www.centos.org – These is a really good site. The v box is connected directly to the wall so that is getting it's IP address from the main hub coming from the building. The PC I am assuming is getting it is IP... [by taddytol] (Distributions)