5

yum require an older version of a package as dependency

view full story
linux-howto

http://unix.stackexchange.com – I have installed TexLive 2012 via the official site and want to install epydoc which depends on an older version. However, when I try to install epydoc which depends on texlive, I get the below error. How can I fix this? ; sudo yum install epydoc Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit, remove- Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit, remove- : with-leaves Loading mirror speeds from cached hostfile * fedora: ftp.tudelft.nl * livna: rpm.livna.org * rpmfusion-free: ftp.upjs.sk * rpmfusion-free-updates: ftp.upjs. (HowTos)