8

Yum output message about Synaptics after Fedup upgrade

view full story
linux-howto

http://forums.fedoraforum.org – After doing the Fedup upgrade, booting into FC18, manually updating grub2, and rebooting, everything went well. I then neturally ran Yumex to update my system to the latest version of the FC18 packages. Again everything went well except for a minor glitch. I received the message: 21:00:22 : YUM: ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows: 21:00:22 : YUM: xorg-x11-drv-synaptics-1.6.3-4.fc17.x86_64 has missing requires of xserver-abi(xinput-16) >= ('0', '0', None) I do not even use a Synaptics touchpad but I am still wondering if this package is a common probl (HowTos)