3

yum install php-mbstring has dependecy problems(x86_64)

view full story
linux-howto

https://www.centos.org – What level is your currently install php-common package? Maybe it needs to be yum updated to 5.1.6-24.el5_4.5 first? [by TrevorH] (Distributions)