1

Yum does not function at all (probably after cancelling an update).

view story
linux-howto

http://www.linuxquestions.org – Probably after cancelling an update (clicking no after downloading the repo data) a few days ago yum stopped functioning altogether and I got the abrt error message "yum crashed. grabber.py:2349:load:ValueError: need more than 3 values to unpack". Whatever command I give now just gives me only error output and also the graphic software installer does not function. I have Fedora 18 with Gnome 3.6.3 and yum-3.4.3-54.fc18. When I cancelled the update yum informed me that it had saved the data, but clearing all data did not help. The backtrace I got from trying various things in the (HowTos)