1

Yum Dependency Issues...

view story
linux-howto

http://www.linuxquestions.org – I'm working on getting PHP with MySQL installed (on an offline server) and I'm getting the following: Code: gnupg-1.4.5-14.x86_64 from installed has depsolving problems   --> Missing Dependency: libcurl.so.3()(64bit) is needed by package gnupg-1.4.5-14.x86_64 (installed) gnome-vfs2-smb-2.16.2-4.el5.x86_64 from installed has depsolving problems   --> Missing Dependency: libsmbclient.so.0()(64bit) is needed by package gnome-vfs2-smb-2.16.2-4.el5.x86_64 (installed) dbus-libs-1.1.2-12.el5.x86_64 from installed has depsolving problems   --> Missing Dependency: dbus = 1.1 (HowTos)