6

YAWP on 11.2 x86_64

view full story
linux-howto

http://forums.opensuse.org – Hi, I'm quite new with Linux and maybe I ask some stupid questions. I wanny install the KDE-plasmoid YAWP. Therefore I included several KDE repositories. When I choose YAWP for installation, I get the messages (sorry it's German): plasmoid-yawp-0.2.3-5.4.x86_64 benötigt kdebase4-runtime >= 4.3.3, was aber nicht angeboten werden kann Nicht installierbare Anbieter: kdebase4-runtime-4.3.3-2.2.x86_64[KDE4.3_Core_Packages] kdebase4-runtime-4.3.3-2.2.i586[KDE4.3_Core_Packages] kdebase4-runtime-4.3.3-152.6.i586[KDE4.3_Factory_Core] kdebase4-runtime-4.3.3-152.6.x86_64[KDE4.3_Factory_Core] [ ] plasmoid-yawp auflösen durch das Ignorieren einiger Abhängigkeiten [ ] plasmoid-yawp-0.2.3-5.4.x86_64 nicht installieren [ ] Folgende Aktionen werden ausgeführt: kde4-filesystem-4.3.3-78.2.x86_64 installieren (mit Anbieterwechsel) openSUSE --> obs://build.opensuse.org/KDE kdebase4-runtime-4.3.3-152.6.x86_64 installieren (mit Anbieterwechsel) openSUSE --> obs://build.opensuse.org/KDE kdelibs4-4.3.3-3.1.x86_64 installieren (mit Anbieterwechsel) openSUSE --> obs://build.opensuse.org/KDE ... What does it mean? What is an "Anbieterwechsel" (like "Change of vendor/supplier")? If I choose "plasmoid-yawp auflösen durch das Ignorieren einiger Abhängigkeiten" like "ignore dependencies", I get the message from the plasmoid "Angeforderte Komponente ist nicht auffindbar: yaWP". (like "component yaWP can't be found"). If I choose the answer with all these "Anbieterwechesel" I get a new question with even more "Anbieterwechesel" and when I continue this way, other plasmoids, that worked before, don't work anymore. So I installed 11.2 from the begining to get the other plasmoid running again. A few weeks ago I played with 11.2RC1 on the same x64 machine. At this time I was somehow able to install YAWP without much problems, as far as I remember. What I am making wrong now? (Distributions)