1

xxlp2 Problem... Help !

view story
linux-howto

http://forum.xda-developers.com – hi there, I have just purchased a Samsung Galaxy s2 UK unlocked from a friend, the kernel says 3.0.15-i9100xxlp2-cl57619 se.infra@sei-44 #3 which i believe is a beta unstable version of ICS. This version is very buggy i cant even add images to contacts, i have tryed flashing other kernels which just lock up the phone, plus i cannot upgrade this via kies "kies your device does not support software upgrading via kies"... my question is what kernel do i need to flash onto this with either a stable ICS version or a stock gingerbread so i can update via kies... Regards (HowTos)