1

[xubuntu] problem with ppa

view story
linux-howto

http://ubuntuforums.org – I cant agregate ppa : this is the error sudo add-apt-repository ppa:xubuntu-dev/xfce-4.10 [sudo] password for dado33: You are about to add the following PPA to your system: Xfce 4.10 packages for Xubuntu 12.04 LTS (Precise Pangolin). Please note that only Xfce 4.8 is officially supported on Xubuntu 12.04. Therefore, any bug report filed with this PPA enabled is likely to get rejected, or you may be asked to reproduce the issue with Xfce 4.8. The first Xubuntu release to feature Xfce 4.10 will be Xubuntu 12.10 (Quantal Quetzal). More info: https://launchpad.net/~xubuntu-dev/+archive/xfce- (Hardware)