2

xUbuntu Karmic headers

view story
linux-howto

http://forums.opensuse.org – Hi ! I'm having trouble with retrieving linux-headers for a .deb KMP . here it is the line I want to make use::\ Code: -Build-Depends: debhelper (>= 4.1.16), linux-source (>=2.6.30), linux-headers (>=2.6.31-14), module-init-tools But, it only finds a package when I tell the exact version of headers, WHY ?:sarcastic: Code: +Build-Depends: debhelper (>= 4.1.16), linux-source (>=2.6.30), linux-headers-2.6.31-14, module-init-tools (Distributions)