3

xorg 1.12 update will break catalyst hd 4xxx and below, switch needed

view full story
linux-howto

http://chakra-project.org – The xorg update in staging is about ready to move to testing.This update means a split in catalyst, lower end cards will need to use catalyst-legacy, higher end stay on catalyst.  So far, no way found to automate the detection of lower end cards, and stop pacman from updating to new catalyst for these, and exit with a proper warningSo all users on testing, with ATI hd 4xxx or below cards using non-free will have to install catalyst-legacy or switch to non-free before rebooting after their next pacman -Syu.I understand, many will miss this post, but xorg has been held back a long time, thi (HowTos)