4

X - Cant find/load module!

view full story
linux-howto

https://bbs.archlinux.org – 1.You are right, your module should be in the "xf86-video-intel" package. What doesmodprobe i810give you as output?The drivers for the i915 and i810 are also in the kernel and there is a note at the "i915" one saying:Note that the older i810/i815 chipsets require the use of thei810 driver instead, and the Atom z5xx series has an entirelydifferent implementation.Unfortunately the "i810" module doesn't come with the default arch kernel since this module requires "PREEMPT [=n]" which is false at the default kernel, so you have to rely on the xf86-video (HowTos)