6

wrong ELF class when running acroread?

view full story
linux-howto

http://forums.fedoraforum.org – When I run acroread, I get the following warning: Code: (acroread:3096): Gtk-WARNING **: /usr/lib64/gtk-2.0/2.10.0/engines/libmist.so: wrong ELF class: ELFCLASS64 The acrobat reader seems to work ok, but I would like to start acroread without this warning.. I see that I have the libmist.so under both /usr/lib and /usr/lib64, why does acroread use the one under /usr/lib64 ? Regards, BTJ (HowTos)