4

Wine broken dependencies (x64)

view full story
linux-howto

http://forums.fedoraforum.org – Code: yum install wine Loaded plugins: fastestmirror, presto, refresh-packagekit Loading mirror speeds from cached hostfile  * fedora: fedora.pop.com.br  * livna: ftp-stud.fht-esslingen.de  * rpmfusion-free: mirror.liberty.edu  * rpmfusion-free-updates: mirror.liberty.edu  * rpmfusion-nonfree: mirror.liberty.edu  * rpmfusion-nonfree-updates: mirror.liberty.edu  * updates: fedora.pop.com.br Setting up Install Process Resolving Dependencies --> Running transaction check ---> Package wine.x86_64 0:1.1.32-1.fc12 set to be updated --> Processing Dependency: wine-core(x86-64) = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 --> Processing Dependency: wine-pulseaudio(x86-32) = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 --> Processing Dependency: wine-desktop = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 --> Processing Dependency: wine-twain(x86-64) = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 --> Processing Dependency: wine-pulseaudio(x86-64) = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 --> Processing Dependency: wine-common = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 --> Processing Dependency: wine-core(x86-32) = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 --> Processing Dependency: wine-ldap(x86-64) = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 --> Processing Dependency: wine-capi(x86-64) = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 --> Processing Dependency: wine-capi(x86-32) = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 --> Processing Dependency: wine-ldap(x86-32) = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 --> Processing Dependency: wine-cms(x86-32) = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 --> Processing Dependency: wine-twain(x86-32) = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 --> Processing Dependency: wine-cms(x86-64) = 1.1.32-1.fc12 for package: wine-1.1.32-1.fc12.x86_64 [F*CKING LOTS of dependencies] --> Running transaction check --> Running transaction check ---> Package glibc.i686 0:2.11-2 set to be updated --> Processing Dependency: glibc-common = 2.11-2 for package: glibc-2.11-2.i686 ---> Package libattr.i686 0:2.4.43-4.fc12 set to be updated ---> Package libgpg-error.i686 0:1.6-4 set to be updated --> Finished Dependency Resolution glibc-2.11-2.i686 from fedora has depsolving problems   --> Missing Dependency: glibc-common = 2.11-2 is needed by package glibc-2.11-2.i686 (fedora) Error: Missing Dependency: glibc-common = 2.11-2 is needed by package glibc-2.11-2.i686 (fedora)  You could try using --skip-broken to work around the problem  You could try running: package-cleanup --problems                         package-cleanup --dupes                         rpm -Va --nofiles --nodigest running on fedora 12 x64 and glibc-common is installed (glibc-common-2.11.4.x86_64) :mad: also, if im running a x64 system, why are most of the packages listed i686??? :confused: :confused: :confused: (HowTos)