1

Why LXPanel 0.5.11 asks for a new dependency in Precise but not in Quantal?

view story
linux-howto

http://askubuntu.com – LXPanel 0.5.11 that is default in Lubuntu Quantal has enhanced features compared to the older version that is default in Lubuntu Precise (0.5.8). The new version of LXPanel is available for Precise. But while installing that in Precise 12.04, it asks for libmenu-cache2 (that seems available only for Raring 13.04). Installing that libmenu-cache2 in Precise would allow installing LXPanel 0.5.11 (for Precise). (But is it safe to install this libmenu-cache2 for Raring in 12.04? should it replace libmenu-cache1 there? it does not by default.) The odd thing is that in a different computer with (HowTos)