1

Why I can't install Shutter?

view story
linux-howto

http://askubuntu.com – I want to install Shutter, because I took a screenshot with the PrintScreen button, but when I try to install Shutter from the software center or from the terminal using the shutter ppa, it says that I need to install libxml-simple-perl. When I try to install that, it throws me another dependency, then again, then again. Why I can't install Shutter? Even Synaptic won't install it. Is there any fix for it? Are there any alternatives for Shutter? (HowTos)