1

Why does the Ubuntu Software Center deliver an outdated version of TeX Live?

view story
linux-howto

http://askubuntu.com – Starting from a fresh install of Ubuntu 12.04.1 in late August, I have used the Ubuntu Software Center to install the so-called "decent selection" of TeX Live and also some additional TeX Live packages. To my astonishment I have now realized that (at least some of) the TeX Live packages are outdated! The Ubuntu Software Center states the version of the TeX Live distribution to be "texlive 2009-15". An example of an outdated file is fontspace.sty, on my system that file is dated 2008-08-09 but I have been informed that there is e.g. a version dated 2011-02-26 (see answer given to the question (HowTos)