1

Why are the packages found with apt-get always horribly out of date?

view story
linux-howto

http://askubuntu.com – Whenever I use the package manager, it can only ever find really old versions of stuff. Example: sudo apt-get update sudo apt-get install postgresql The best it can do is version 8.4 (3 years out of date). Trying to get a later version, I get: $ sudo apt-get install postgresql-9.1 Reading package lists... Done Building dependency tree Reading state information... Done E: Couldn't find package postgresql-9.1 I experience the same issue whenever I use the package manager, so I usually just download and build things from source. How can I make it find up-to-date software? (HowTos)