1

Which repo and version of Percona for Natty?

view story
linux-howto

http://serverfault.com – I'm wanting to drop in Percona instead of MySQL (5.1) on my Natty ubuntu server. I've added the keys and the repos. I've added a natty repo, even though it's not supposed to exist and it seems to be fine. The problem is when I go an apt-get install percona-server-server, it tells me that it depends on percona-server-server-5.5 and won't be installed. Should I just install 5.5 (over the top of mysql 5.1) or do I need to install percona 5.1? Or do I need to pick a different repo and let it decide? (HowTos)