4

Which patch for vpnclient on RHEL 5.1?

view full story
linux-howto

http://www.linuxquestions.org – I am in verse to install VPNClient for my RHEL 5.1 having 2.6.18-53.el5 kernel.I downloaded vpnclient software vpnclient-linux-x86_64-4.8.00.0490-k9.tar. But since my machine is having x86_64 bit architecture, May I know which patch I need to apply for the same. I googled and found a site http://forum.tuxx-home.at/viewtopic.php?f=15&t=751 suggesting to apply patch 4.8.02-64bit.patch for the same. Pls Suggest. (HowTos)