1

Which Linux versions support Dart Editor/IDE and RDBMS software? [on hold]

view story
linux-howto

http://stackoverflow.com – Some months ago I attempted to install and run Dart Editor/IDE on Ubuntu 12.10, but I couldn't and switched to Windows. Harald Glatt has since made available a ppa to install Dart on Ubuntu (thanks). I also need Mysql and Postgresql for my software, and while I believe that Ubuntu provide support for installation of one or both of those, there is no guarantee that it is or will be up-to-date. What other Linux environments (eg. Apple) support Dart development environment and Editor and other software such as the above (easily)? (First-hand accounts would be good.) (HowTos)