1

What package do I need to install to develop plugins for gedit?

view story
linux-howto

http://askubuntu.com – I'm using Ubuntu 12.04 with python 2.7.3 and PyGObject and I'd like to develop plugins for Gedit in python. I found a simple looking tutorial for this sort of thing here. According to the tutorial, I need the Gedit module to interact with the plugin interface: from gi.repository import GObject, Gedit I keep getting an import error when trying to import the Gedit module. So, my question is: what package do I need to install to get this module? I've tried: gedit-dev , gedit-plugins (HowTos)