3

What kernel update to choose? (Debian)

view full story
linux-howto

http://www.linuxquestions.org – Hi everyone! I need a kernel higher than 2.6.20 and that supports 4 GB of memory. Is that possible with a 32 bit system? Code: # uname -a Linux machine 2.6.14-2-686-smp #1 SMP Mon Nov 14 14:56:10 UTC 2005 i686 GNU/Linux # aptitude search linux-image-2.6 v  linux-image-2.6                                                        - p  linux-image-2.6-486                          (HowTos)