5

Webcam: Driver behind device doesn't support V4L2

view full story
linux-howto

http://forums.opensuse.org – Hey, I have an MSI Wind U100 laptop/openSUSE 11.2 and I'm trying to get the webcam to work. The webcam seems to be detected by the kernel as "video0" (my understanding of linux is fairly basic so I could be wrong here), but it isn't detected at all by cheese, kopete, skype, or anything else I've tried. anyway, here's the error I get when I run the command "uvcdynctrl --list" to list my uvc devices (my webcam is a uvc device... whatever that means..) :P Code: jordan@linux-sd48:~> uvcdynctrl --list Warning: The driver behind device video0 does not seem to support V4L2. Listing available devices: [libwebcam] Warning: The driver behind device video0 does not seem to support V4L2. No devices found. any ideas? thanks! :) (Distributions)