1

Warning: ATI/AMD with catalyst and Kernel 3.5.5

view story
linux-howto

https://bbs.archlinux.org – I don't use Catalyst, Intel here, but do you have "catalyst-dkms" installed?  My gross understanding is that will help reconfigure the proprietary driver properly when the kernel is updated?EditMentioned here:https://wiki.archlinux.org/index.php/AT … repository headkase https://bbs.archlinux.org/profile.php?id=54886 2012-10-07T05:44:19Z (HowTos)