4

VMware Tools & Slackware 131 64bit

view full story
linux-howto

http://www.linuxquestions.org – Hi Guys, I have encountered a difficult issue with vmware workstation 7.1.3 trying to install the tools on a box running slackware131 64bit stable. The tools install to the point where it comes to update Xorg and then I get this error message below. The VM works but the only issue I have (very troublesome) is that I dont have the possibility to extend the window. I run my VM in a very small window all the time. All the rest is working. I did try to run slackware with KDE but same result. I am now running XFCE but to no avail. I have been trying to understand the issue below for a week but ha (HowTos)