1

VLC - Unable to correct problems, you have held broken packages.

view story
linux-howto

http://www.linuxquestions.org – I had some problems with the VLC installed via apt-get install vlc so looked at the http://www.videolan.org/vlc/download-debian.html to install VLC from wheezy-backports. So I have first removed current version: Commandline: apt-get --purge remove vlc Purge: vlc:i386 (2.0.6-dmo1) then autoremove not needed packages as recommended by the system: Commandline: apt-get autoremove Remove: libva-x11-1:i386 (1.0.15-4), libxcb-keysyms1:i386 (0.3.9-1), libsvga1:i386 (1.4.3-33), libtar0:i386 (1.2.16-1), libwebp2:i386 (0.1.3-3+nmu1), python-central:i386 (0.6.17), libxcb-randr0:i386 (1.8.1-2+deb7u1) (HowTos)