13

vlc dependencies

view full story
linux-howto

http://crunchbanglinux.org – I found vlc was uninstalled after a recent update:vlc: Depends: vlc-nox but it is not going to be installed Depends: libavcodec53 but it is not going to be installed Depends: libavutil51 but it is not going to be installed Depends: libqtcore4 (>=4:4.7.0~beta1) but 4:4.6.3-4+squeeze1 is to be installed Depends: libqtgui4 (>=4:4.7.0~beta1) but 4:4.6.3-4+squeeze1 is to be installed Depends: libstdc++6 (>=4.6) but 4.4.5-8 is to be installed Depends: libtar0 but it is not installable Depends: libva-x11-1 (>1.0.14~) but 1.0.7-0.0 is to be installed Depends: libva1 (>1.0 (HowTos)