6

(Virtualbox )fatal error could not load /lib/3.0ARCH module.dep ?

view full story
linux-howto

https://bbs.archlinux.org – Shadowmeph wrote:how do I fix this?Reboot arch.Like skunktrader, I'm guessing you recently upgraded arch and got 3.1.  The currently running modprobe (as I understand it) is still 'thinking' it's on a 3.0 system.I'm sure there's a handy modprobe-restart type command somewhere - but unless you're running some elaborate server, a reboot after kernel upgrades is a simple 'fix'.Edit: I suppose what it is "thinking" is right, as until you reboot you will be running on the 3.0 kernel - but you have just downloaded all the associated goodies (HowTos)