1

virt-manager | libvirt-bin Depends: netcat-openbsd but it is not installable

view story
linux-howto

http://www.backtrack-linux.org – Hi, Trying to install virt-manager to easy my work in KVM. However, upon using virt-manager (installation succeeds..) it says that i need libvirt-bin which can not be installed due to the lack of netcat-openbsd (which from my understanding is just another version of netcat-traditional but without the "backdoor"). Is there an easy fix for this in BT or am i just doomed to not using virt-man in BT? Was thinking of creating some sort of symlink/pipe from nc but i'm not sure where to start in all this mess. (HowTos)