6

Using LMDE repos

view full story
linux-howto

http://crunchbanglinux.org – I've just installed the latest version of #! and have run an update.Some of the packages are a little old such as chromium. I've been looking through some of the postings in the forum trying to figure out if I can switch to using the Mint LMDE repos in place of the standard #! repos.Will this work? I'm thinking that they are both Debian based??Thanks (HowTos)