5

upgrade r2 to r3 problem

view full story
linux-howto

http://www.backtrack-linux.org – i was trying to upgrade from r2 to r3, and that's what i've got: Code: Reading package lists... Done Building dependency tree      Reading state information... Done Package jigsaw is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source E: Unable to locate package libcrafter E: Unable to locate package blueranger E: Unable to locate package dbd E: Unable to locate package inundator E: Unable to locate package intersect E: Unable to locate package mercury (HowTos)