5

upgrade to the latest OBS on my local server breaks

view full story
linux-howto

http://forums.opensuse.org – I upgraded from the old openSUSE Build Service on my local server to the latest one on Code: openSUSE:Tools:Devel and it seems it broke my installation because all my setting are correct and I did everything on the README.upgrades. And yet my API refuses and I get 500 - Internal Server Error... So what am I doing wrong? I even checked lighttpd. (Distributions)