4

Upgrade GLIBC on OpenSuse

view full story
linux-howto

http://unix.stackexchange.com – I am running OpenSuse 11.2 (x86_64) and I am trying to install mono through yast but I am currently unable to. When I try and perform the install yast will display the error nothing provides libc.so.6(GLIBC_2.11)(64bit) needed by mono-devel-2.10.2-36.1.x86_64 When I look in yast for GLIBC it says that it has installed 2.10 and that 2.10 is available, so I'm guessing this means that yast doesn't believe there is an update for glibc. I have tried downloading the rpm manually and running rpm -Uvh rpmPackage.rpm and this will throw up a load of messages stating that it can't upgrade due to (HowTos)