1

Updating PHP packages in CentOS

view story
linux-howto

http://unix.stackexchange.com – I followed this tutorial to update PHP from 5.3 version to 5.4. My distro is CentOS 5.5. After running the following command: yum --enablerepo=remi,remi-test install httpd php php-common I get following error: --> Missing Dependency: php-common = 5.3.13-1.w5 is needed by package php-zts-5.3.13-1.w5.i386 (installed) Error: Missing Dependency: php-common = 5.3.13-1.w5 is needed by package php-zts-5.3.13-1.w5.i386 (installed) Error: php53-common conflicts with php-common You could try using --skip-broken to work around the problem You could try running: package-cleanup --problems (HowTos)