4

Updates failing on new fedora 12 install

view full story
linux-howto

http://forums.fedoraforum.org – I have recently decided to rebuild my fedora install and have had several problems installing the updates to the system. I am receiving the following error: libcdio.so.12 is needed by package gstreamer-plugins-ugly-0.10.14-1.fc13.i686 (rpmfusion-free-rawhide) libcdio.so.12(CDIO_12) is needed by package gstreamer-plugins-ugly-0.10.14-1.fc13.i686 (rpmfusion-free-rawhide) system-release >= 13 is needed by package rpmfusion-nonfree-release-13-0.1.noarch (rpmfusion-nonfree-rawhide) system-release >= 13 is needed by package rpmfusion-free-release-13-0.1.n (HowTos)