5

Update problems following installation of AS 5.0.4

view full story
linux-howto

http://forum.startcom.org:80 – I am having problems updating packages following a fresh install of Kishuf AS 5.0.4 . Three packages had to be deselected from the set included in the updates. The 3 Packages are:-acl packagescups packagesirqbalance packagesThe acl and irqbalance packages are down to dependencies not being met.Missing Dependency: libc.so.6()(64 bit) is needed by package 2:irqbalance-0.55-15.SEL5_3.i386 (base)Missing Dependency: libglib-2.0.so.0()(64 bit) is needed by package 2:irqbalance-0.55-15.SEL5_3.i386 (base)Missing Dependency: libc.so.6()(GL (HowTos)