5

Update Errors F11

view full story
linux-howto

http://forums.fedoraforum.org – Hi I have been running F11 for some time now. I install updates regularly and to this time have had no issues. Now it comes up with error. Code: [root@red 2305 ~] $ yum update Loaded plugins: protectbase, refresh-packagekit 0 packages excluded due to repository protections Setting up Update Process Resolving Dependencies --> Running transaction check ---> Package xorg-x11-drv-nvidia.x86_64 0:185.18.36-3.fc11 set to be updated --> Processing Dependency: libGL.so.1 for package: mesa-libGLU-7.6-0.1.fc11.i586 ---> Package xorg-x11-drv-nvidia-libs.i586 0:185.18.36-3.fc11 set to be updated ---> Package xorg-x11-drv-nvidia-libs.x86_64 0:185.18.36-3.fc11 set to be updated --> Running transaction check ---> Package xorg-x11-drv-catalyst-libs.i586 0:9.9-1.fc11 set to be updated --> Processing Dependency: xorg-x11-drv-catalyst = 9.9-1.fc11 for package: xorg-x11-drv-catalyst-libs-9.9-1.fc11.i586 --> Running transaction check ---> Package xorg-x11-drv-catalyst.x86_64 0:9.9-1.fc11 set to be updated --> Processing Dependency: xorg-x11-drv-catalyst-libs-x86_64 = 9.9-1.fc11 for package: xorg-x11-drv-catalyst-9.9-1.fc11.x86_64 --> Processing Dependency: catalyst-kmod >= 9.9 for package: xorg-x11-drv-catalyst-9.9-1.fc11.x86_64 --> Processing Dependency: libfglrx_gamma.so.1()(64bit) for package: xorg-x11-drv-catalyst-9.9-1.fc11.x86_64 --> Running transaction check ---> Package kmod-catalyst.x86_64 0:9.9-1.fc11.1 set to be updated --> Processing Dependency: kmod-catalyst-2.6.30.8-64.fc11.x86_64 >= 9.9-1.fc11.1 for package: kmod-catalyst-9.9-1.fc11.1.x86_64 ---> Package xorg-x11-drv-catalyst-libs.x86_64 0:9.9-1.fc11 set to be updated --> Running transaction check ---> Package kmod-catalyst-2.6.30.8-64.fc11.x86_64.x86_64 0:9.9-1.fc11.1 set to be updated --> Processing Conflict: xorg-x11-drv-nvidia-185.18.36-3.fc11.x86_64 conflicts xorg-x11-drv-catalyst --> Processing Conflict: xorg-x11-drv-catalyst-9.9-1.fc11.x86_64 conflicts xorg-x11-drv-nvidia-newest --> Processing Conflict: xorg-x11-drv-catalyst-9.9-1.fc11.x86_64 conflicts xorg-x11-drv-nvidia --> Finished Dependency Resolution xorg-x11-drv-catalyst-9.9-1.fc11.x86_64 from rpmfusion-nonfree-updates has depsolving problems   --> xorg-x11-drv-catalyst conflicts with xorg-x11-drv-nvidia xorg-x11-drv-nvidia-185.18.36-3.fc11.x86_64 from rpmfusion-nonfree-updates has depsolving problems   --> xorg-x11-drv-nvidia conflicts with xorg-x11-drv-catalyst Error: xorg-x11-drv-nvidia conflicts with xorg-x11-drv-catalyst Error: xorg-x11-drv-catalyst conflicts with xorg-x11-drv-nvidia  You could try using --skip-broken to work around the problem  You could try running: package-cleanup --problems                         package-cleanup --dupes                         rpm -Va --nofiles --nodigest [root@red 2306 ~] I do not believe that I even have the 'xorg-x11-drv-catalyst' mentioned here installed: Code: [root@red 2315 ~] $ yum list all | grep installed | grep catalyst [root@red 2316 ~] This returns nothing so why the error? Any help would be appreciated. (HowTos)