6

update error

view full story
linux-howto

http://forums.fedoraforum.org – I update almost every day: [pedro@pedro-bedro ~]$ sudo yum --skip-broken update For about 6 weeks now, maybe longer, I keep getting Packages skipped because of dependency problems: ffmpeg-libs-0.8.10-1.fc16.x86_64 from rpmfusion-free-updates firefox-12.0-1.fc16.x86_64 from updates gstreamer-plugins-bad-free-0.10.22-2.fc16.2.x86_64 from updates gstreamer-plugins-bad-free-extras-0.10.22-2.fc16.2.x86_64 from updates libvpx-1.0.0-1.fc16.x86_64 from updates xulrunner-12.0-1.fc16.x86_64 from updates If I use the software update program, it also fails on these (HowTos)