5

update from 16 to 17 gone wrong

view full story
linux-howto

http://forums.fedoraforum.org – Hello all: I have updated from 16 to 17 and many things do not work any more! devede, gnomemplayer vlcplayer. When I try to update the above I recieve a large string of missing/errors/dependencies. Here is the print out. Where do I start to resolve this issue/issues. Many thanks in advance. [root@JohnsPc johnp]# yum install devede Loaded plugins: langpacks, presto, refresh-packagekit Resolving Dependencies --> Running transaction check ---> Package devede.noarch 0:3.17.0-1.fc16 will be updated ---> Package devede.noarch 0:3.22.0-1.fc18 will be an update --> Processing De (HowTos)