6

Unsupported

view full story
linux-howto

http://forums.fedoraforum.org – I suppose this is not a big surprise but I think it just stinks that FireFox under FC10 gets this message from the Careers link at PetSmart.com when I go there to apply for a job: "Unsupported Web Browser or Operating System To ensure all functions of the # application perform correctly, you may not apply online using an unsupported web browser or operating system. Please see the list of supported web browsers and operating systems below – you may not continue with the application in an unsupported browser and/or operating system. You must also have JavaScript enabled and an Internet connection at 56 kbps or higher. For more information on enabling JavaScript, see your browser’s Help. Supported Web Browsers: * Microsoft Internet Explorer 5.x * Microsoft Internet Explorer 6.x (Click here to download the latest IE browser) * Netscape Navigator 7.x (Click here to download the latest Netscape browser) Please note that “beta” versions of web browsers are not supported. If you are an AOL user, please complete your application with an alternate supported browser after you have opened your AOL network connection. Supported Operating Systems: * Windows 98 * Windows 2000 * Windows XP " And that is all I want to say on the subject, Oral Groves Palm Coast, Fl (HowTos)