1

unmet dependencies+I cannot update anymore

view story
linux-howto

http://askubuntu.com – The following packages have unmet dependencies: krb5-multidev: Depends: libkrb5-3 (= 1.10+dfsg~beta1-2ubuntu0.2) but 1.10+dfsg~beta1-2ubuntu0.3 is installed Depends: libk5crypto3 (= 1.10+dfsg~beta1-2ubuntu0.2) but 1.10+dfsg~beta1-2ubuntu0.3 is installed Depends: libgssapi-krb5-2 (= 1.10+dfsg~beta1-2ubuntu0.2) but 1.10+dfsg~beta1-2ubuntu0.3 is installed Depends: libgssrpc4 (= 1.10+dfsg~beta1-2ubuntu0.2) but 1.10+dfsg~beta1-2ubuntu0.3 is installed Depends: libkadm5srv-mit8 (= 1.10+dfsg~beta1-2ubuntu0.2) but 1.10+dfsg~beta1-2ubuntu0.3 i (HowTos)