1

Unmet dependencies when trying to install openssh-server

view story
linux-howto

http://askubuntu.com – I am running sudo-apt get install openssh-server on Ubuntu 12.04 64 bit system. It is giving me the following output. $ sudo apt-get install openssh-server Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: gcc-4.6 : Depends: libgcc1 (>= 1:4.6.3-1ubuntu5) but 1:4.6.2-14ubuntu2 is to be installed libc6 : Depends: libc-bin (= 2.15-0ubuntu10.1) libc6-dev : Depends: libc6 (= 2.15-0ubuntu10) but 2.15-0ubuntu10.1 is to be installed libgcc1 : D (HowTos)